1. Bicom Systems
  2. Solution home
  3. SERVERware
  4. HOWTOs SERVERware 5

HOWTO :: Disable and remove sipPROT from Storage Hosts on Cluster edition of SERVERware

Having sipPROT installed on Storage Hosts (Cluster edition of SERVERware) is not a necessity, so our partners might facing with following warnings which they want to disable: 


Unable to start sipPROT on host “StorageHost” due to exceeded the limit of X active instance(s) allowed by the license!


In order to disable these notifications, you need to follow instructions: 

- ssh to primary Storage Host and navigate to /etc/cron.hourly 

- remove sipprot-monit from that folder 

- navigate to /etc/init.d 

- remove sipprotd form init.d folder 

- edit /etc/sysmonit/sw-primary.py and comment following line: 


rcLogHandler(rc.Start("sipprotd"))


- execute command: rc-update del sipprotd 


NOTE: Same procedure should be followed for secondary storage host, although line there should be named: sw-secondary.py