1. Bicom Systems
  2. Solution home
  3. SERVERware
  4. HOWTOs SERVERware 5

HOWTO :: SERVERWARE 3 Controller will not start - corrupted license

In case you experience an issue where sw-wcp service cannot be started and in messages log you find an error regarding corrupted license, you need to do below,

 

SSH to host, and copy the content of /etc/serverware/sm-licence.ini

 

then

 

lxc-attach -n CONTROLLER


and content from sm-licence.ini put into same for Controller,

 

nano /etc/serverware/sm-licence.ini


afterward restart controller service

 

/etc/init.d/sw-wcp restart